请选择 进入手机版 | 继续访问电脑版
20200313到期

[视频教程] 传奇微信公众号开发:3.用户关注及写入数据库

[复制链接]
查看16 | 回复0 | 3 天前 | 显示全部楼层 |阅读模式
      传奇微信公众号第3课-用户关注触发及保存用户信息到数据库,传奇服务端版本微信公众号网关使用易语言开发教程

传奇E语言微信网关

传奇E语言微信网关
传奇E语言微信网关代码截图

第三课-用户关注触发及保存用户信息到数据库。
  -----------------重点代码------------------
  关注事件和 取消关注事件 判断代码:
  .如果真 (XML参数.消息类型 = “event”)
  .如果真 (XML参数.事件类型 = “subscribe”)
  日志输出 (“新用户[” + XML参数.OpenID + “]关注公众号....”)
  服务器返回数据 (当前客户, “ ”)
  SQL = “insert into Wx_User(OPENID,积分,元宝) values ('” + XML参数.OpenID + “','” + “2” + “ ','” + “10” + “') ”
  数据库写入 (SQL)
  .如果真结束
  .如果真 (XML参数.事件类型 = “unsubscribe”)
  日志输出 (“新用户[” + XML参数.OpenID + “]不在关注公众号....”)
  服务器返回数据 (当前客户, “ ”)
  SQL语句格式:
  SQL = “insert into Wx_User(OPENID,积分,元宝) values ('” + XML参数.OpenID + “','” + “2” + “ ','” + “10” + “') ”
  ------------------------------------
       教程里面使用到的access数据库下载地址:传奇access数据库「五合一」微软原版
  第四课-用户文本消息处理及回复。附件需要配合精益模块使用,模块请自行下载。更多详情请下载视频教程和源码附件工具。源码附件200论坛币出售,视频免费下载(回复后查看免费下载地址)
游客,如果您要查看本帖隐藏内容请回复



E语言开发传奇微信公众号源码及附加.rar

156.06 KB, 下载次数: 0

售价: 200 金钱  [记录]  [购买]

附件源码下载


传奇服务端版本附件下载说明 1、传奇GM论坛(WWW.DIYGM.COM)提供大量传奇版本服务端免费下载。
2、本站发布的传奇版本服务端,补丁素材,工具教程,登录器等全部均测试通过。
3、本站传奇相关资源附件以研究交流为目的,商业用途造成的后果与本站无关。
4、《传奇版本库》部分优质资源需要使用论坛会员下载或者金币下载。
获取金币方法:1、金币充值  2、免费获得传奇GM论坛基地金币。
回复

使用道具 举报

本版积分规则